同花順埋伏吃肉指標公式

同花順公式 2019-06-19 21:00:53 買點 賣點
VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGHLOW+0.04,4,0);
VAR11:=ZIG(3,6)REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)=REF(ZIG(3,6),3);
VAR13:=ZIG(3,22)REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)=REF(ZIG(3,22),3);
VAR14:=ZIG(3,22)REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)=REF(ZIG(3,22),3);
VAR15:=ZIG(3,51)REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)=REF(ZIG(3,51),3);
VAR16:=ZIG(3,51)REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)=REF(ZIG(3,51),3);
VAR17:=ZIG(3,72)REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)=REF(ZIG(3,72),3);
買1:=VAR10;
買2:=(VAR11+VAR13+VAR15+VAR17);
RSV:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
K:=SMA(RSV,15,1);
D:=SMA(K,15,1);
J:=3*K-2*D;
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
TTJ:=CROSS(FF,MA15);
上:=EMA(C,3),colorblue,LINETHICK1;
MM:=上REF(上,1) AND REF(上,1)REF(上,2);
VAR02:=CLOSE=HHV(C,4) AND REF(C,1)=LLV(C,4);
VAR04:=REF(C,1)=LLV(C,4) AND C=REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)=REF(C,3) AND REF(C,2)REF(C,4) AND C=REF(C,1);
金叉:=CROSS(J,D);
買1:=(VAR14 OR VAR15) AND VAR11;
買2:=(VAR14 OR VAR15) AND VAR04;
買3:=(VAR14 OR VAR15) AND VAR02;
買4:=(VAR02 AND VAR11) OR (VAR04 AND VAR11);
買5:=(金叉 AND VAR04) OR (金叉 AND VAR02) OR (金叉 AND VAR11);
TTJ0:=VAR16;
TTJ1:=買1 OR 買2 OR 買3 OR 買4 OR 買5 AND MM;
XG0:=TTJ AND TTJ0;
XG1:=TTJ AND TTJ1;
XG11:=XG0 OR XG1;
EN1:=ZIG(3,5)REF(ZIG(3,5),1) AND REF(ZIG(3,5),1)=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)=REF(ZIG(3,5),3);
PL10:=ZIG(3,10);
EN2:=ZIG(3,10)REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)=REF(ZIG(3,10),2) AND REF(ZIG(3,10),2)=REF(ZIG(3,10),3);
PL20:=ZIG(3,20);
EN3:=ZIG(3,20)REF(ZIG(3,20),1) AND REF(ZIG(3,20),1)=REF(ZIG(3,20),2) AND REF(ZIG(3,20),2)=REF(ZIG(3,20),3);
走強2:=BARSLAST(PL10REF(PL10,1));
走強3:=BARSLAST(PL20REF(PL20,1));
走弱3:=BARSLAST(PL20REF(PL20,1));
ZTJZ5:=IF(PL10REF(PL10,1),COUNT(EN1,走強2),0);
ZTJZ10:=IF(PL20REF(PL20,1),COUNT(EN2,走強3),0);
DTJZ10:=IF(PL20REF(PL20,1),COUNT(EN2,走弱3),0);
TJ11:=EN2 AND ZTJZ5=1;
TJ22:=EN1 AND PL10REF(PL10,1) AND ZTJZ5=2;
TJ33:=EN2 AND DTJZ10=1;
TJ44:=EN3 AND ZTJZ10=1;
TJ55:=EN2 AND PL20REF(PL20,1) AND ZTJZ10=2;
XG22:=TJ11 OR TJ22 OR TJ33 OR TJ44 OR TJ55;
放心買:XG11 OR XG22;
DIF1:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA1:=EMA(DIF1,9);
黑馬線:=16;
DD:=CROSS(DIF1,DEA1);
陶金上:DD AND 黑馬線;
陶金1:=(DIF1-DEA1)*2*60;
主力:=陶金1-REF(陶金1,1);
主力信號:主力5 AND 主力REF(主力,1);
VAR20:=ZIG(3,6)REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)=REF(ZIG(3,6),3);
VAR21:=ZIG(3,6)REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)=REF(ZIG(3,6),3);
VAR22:=ZIG(3,22)REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)=REF(ZIG(3,22),3);
VAR23:=ZIG(3,22)REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)=REF(ZIG(3,22),3);
VAR24:=ZIG(3,51)REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)=REF(ZIG(3,51),3);
VAR25:=ZIG(3,51)REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)=REF(ZIG(3,51),3);
VAR26:=ZIG(3,72)REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)=REF(ZIG(3,72),3);
VAR27:=ZIG(3,72)REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)=REF(ZIG(3,72),3);
買點二:(VAR20+VAR22+VAR24+VAR26);
賣點一:(VAR21+VAR23+VAR25+VAR27);
買待漲:(VAR20+VAR22+VAR24+VAR26);
大漲:買待漲 AND 主力信號;
快賣欲跌:(VAR21+VAR23+VAR25+VAR27);
ZDZ:=買待漲 AND 放心買 AND 陶金上 AND 主力信號;
真漲:ZDZ,STICK,colorcyan;
DRAWTEXT(真漲0,0.2,'真漲'),colorcyan;
DRAWICON(真漲0,真漲,24);
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K1:=SMA(RSV,3,1);
DK1:=K1-REF(K1,1);
出手就贏:IF(DK17 AND REF(DK1,1)0 AND (DK1-REF(DK1,1))9,2,0), LINESTICK,coloryellow;
DRAWICON(出手就贏0,2 ,1);
版權聲明

本文僅代表作者觀點,不代表MY指標公式網立場。
本文系作者授權MY指標公式網發表,未經許可,不得轉載。

文章內容來自互聯網,本網站無任何收費項目也不推薦股票
廣告投放請自行識別風險。本站無任何QQ群微信群

分享:

掃一掃在手機閱讀、分享本文

p3试机号开奖助手